1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Уважаемый Гость! Если вы зарегистрировались на нашем форуме, значит вам нужна помощь! Мы всегда рады вам помочь, еще ни один пользователь не получил отказа! Но мы так же нуждаемся в Вашей поддержке. Проект полностью бесплатный, мы не имеем права требовать от вас денег, нам это и не нужно! Но от любой финансовой поддержки не откажемся. Проект развивается, но иногда очень тяжело его поддерживать, особенно в финансовом отношении. Если у вас есть возможность поддержать нас финансово, мы будем вам очень благодарны! С уважением, команда Оскласс Россия!
    Скрыть объявление
  3. Изменение в правилах форума! В связи с огромным количеством вопросов поступающих в адрес технической поддержки мы решили изменить правила форума! Просим всех пользователей обратить внимание на данные изменения и четко их соблюдать!
    Скрыть объявление
  4. Ребята, нуждаемся в программистах! Если хотите зарабатывать и есть время, пишите администраторам сайта. Есть база и инструменты, нужен опыт и знания =)
    Скрыть объявление
  5. Уважаемые пользователи! На форуме появились разделы по работе с системой Yclas. Yclas - это скрипт доски объявлений. Нужны разработчики.
    Скрыть объявление

Плагин Osclass Blog and News Plugin 1.4.1

Тема в разделе "Модули и плагины", создана пользователем Slava_wwb, 9 май 2021.

  1. Slava_wwb

    Slava_wwb Новичок

    Всем привет! Кто-нибудь использует Osclass Blog and News Plugin 1.4.1 ? на osclass версии 4.4.1 будет работать? А то старая версия 1.1.3 криво работает после обновления osclass
     
  2. administrator

    administrator Блудный сын. Команда форума

    В своих разработках я использую сборку от Osclasspoint, а это разработчики плагина, работает замечательно. Но я покупал данный плагин, покупал для себя и клиентов. Вы включите логирование для сайта и выложите ошибки, поможем решить.
     
  3. centurion

    centurion Администратор Команда форума

    Старая версия плагина использует php версии 5.6, а скрипт на версии 7.3. Вот и вся проблема.
     
  4. Slava_wwb

    Slava_wwb Новичок

    Я правильно понял это эти логи?
    https://arendaland.ru/download/arendaland.ru.access.log
    https://arendaland.ru/download/arendaland.ru.error.log
     
  5. administrator

    administrator Блудный сын. Команда форума

    Они самые
     
Загрузка...

Поделиться этой страницей